2017

15.06.2017 

Merlin mit 64804 Meilen bei Rudi gekauft. Auto angeschaut und gleich gekauft. Ich konnte einfach nicht anders.  Ein Traum ging einfach in Erfüllung.

Der Meilenstand stimmt nicht so ganz, da der Tacho gebraucht gekauft war. Der Motor und Getriebe wurde vor dem Einbau neu revidiert und eigentlich nie gefahren. Aber der Merlin stand viele Jahre rum ohne bewegt zu werden.

16.06.2017

Auto gleich morgens angemeldet damit ich das Auto am Samstag abholen kann.

17.06.2017

Es ist Samstag, die Nacht vor Aufregung kaum geschlafen. Bin schon um 6 Uhr aufgestanden obwohl wir erst um 8 losfahren wollten.

Rudi ist so nett und hat den Merlin auf seinem Trailer bis zur halben Strecke zu einer Autobahnraststätte gebracht. Von dort dann 160 km bei kühlem Wetter aber "Dauergrinsen" heim gefahren. 

Alles lief gut bis zur letzten Ampel vor meinem Zuhause. Motor geht aus und nur noch schwerfällig an.  Gerade noch so bis vor die Tür gekommen. Auto abgestellt, Motor aus. Und ab da wollt er nicht mehr angehen.

Ok, Tank leer? 5 Liter Benzin rein, keine Veränderung.

Benzinleitung geöffnet und Benzinpumpe geprüft, ohne Ergebnis. Sprit wird gefördert. Verteiler angeschaut, sieht für mich alles gut aus. Naja, kenn mich noch nicht soooo gut aus.  Alles wieder zusammenbauen und starten. Komisch, lief sofort. Juhu, dann fahr ich erst mal noch ne kleine Runde.  Und ich kam knappe 400 meter weit. An einer Kreuzung hab ich die Kupplung getreten und der Motor war aus und wollte nicht mehr an gehen. Also gut, Frau anrufen um Hilfe zum nach Hause schieben zu bekommen. Mein Frustfaktor war in diesem Moment echt schon hoch.

Rudi angerufen und erklärt was los ist. Er meinte es kann eigentlich nur die Zündung sein und tippte sofort auf die Zündspule.  Rudi versprach mir eine passende am Montag gleich loszuschicken.

 

Na fein, tolles Auto gekauft und nun sitz ich da und kann es nur anschauen.

Zuhause dann gemerkt, dass der Motor immer nur aus geht wenn er warm ist und ich die Kupplung trete, also kein Gas mehr gebe. Sobald er kalt wird springt er wieder an.

 

18.06.2017 -  Zündspule

"Defekte Zündspule, was interessiert mich das, ich muss jetzt fahren, wenigstens ne ganz kleine Runde". Frau und Kind überredet und los gings. Langsam fahrend, mit Handbremse bremsend um immer Gas geben zu können bin ich ne kleine Runde gefahren. Und 400 m vor zu Hause war er dann doch aus. Zum Glück konnt ich auf nen Parkplatz ausrollen.  Dann erst mal warten bis er kalt wird. Nach etwa einer Stunde konnt ich den Motor wieder starten und bin los gefahren. Beim losfahren roch es noch kurz nach verbranntem Gummi, hatte ich aber nicht weiter beachtet. 

21.06.2017 - Keilriemen

Die Zündspule ist angekommen und wird gleich eingebaut. 
Der Motor startet sofort.  Da will ich doch gleich ne Probefahrt machen. Nur schnell die Motorhaube zumachen, aber was seh ich da. Da fehlt doch der Keilriemen. Klar, der Geruch nach verbranntem Gummi als der Keilriemen gerissen ist. 

Na gut, ein Keilriemen ist nichts großes. Gleich einen neuen Keilriemen für einen Taunus bestellen, damit der hoffentlich bis zum Wochenende geliefert wird. 

23.06.2017 - Keilriemen 2. Teil

Der Keilriemen kam dann auch gleich zwei Tage später und passt einfach nicht. Der Keilriemen ist einfach viel zu lang.  Ich muss halt doch wieder Rudi nerven: "Rudi, welche Größe hat der Keilriemen beim 4 Zylinder Motor, der vom Taunus ist zu lang". Ja, meinte Rudi, der ist zu lang.  Genaue Länge hatte er aber auch nicht auswendig im Kopf. 

Hatte aber dann die Idee dorthin zu fahren wo mich der Gummigeruch genervt hat. Und was liegt da auf dem Parkplatz? Ein gerissener Keilriemen mit Beschriftung der Abmessung.

Zum festhalten für alle Ewigkeit: In einem Merlin mit OHC Motor wird ein Keilriemen mit  10X850 benötigt (Contitech AVX10x850).

Bis der aber geliefert wird ist das nächste Wochenende vorbei. Ein weiteres Wochenende ohne Merlin fahren!

27.06.2017 Keilriemen 3. Teil

Neuer Keilriemen ist angekommen und passt. Hab mir gleich drauf noch einen neuen bestellt den ich als Ersatz seither im Kofferraum liegen habe.

Endlich Merlin fahren!

01.07.2017 Keilriemen- Schluß

Die erste Ausfahrt mit dem Merlin. Ich beobachte nervös alle Instrumente, lausche ob sich irgendwas falsch anhört. Meine Frau und ich trauen uns nur mal 30 km zu fahren, irgendwie rund um unseren Ort um nicht weit entfernt stehen zu bleiben. 
Aber tatsächlich keine Probleme. Wir trauen dem Frieden aber noch nicht so wirklich.

27.07.17 Anlasser

Irgendwie will der Merlin nicht mehr richtig starten. Da das Restbenzin im Vergaser  nach dem abstellen verdampft muss man nach nem Tag immer ein wenig orgeln. Aber das geht immer schwieriger. Bis hin zu: "Dreht nicht. Alle Aussteigen und anschieben!" Oder auch: "Hier  parken wir nicht, da ist kein Berg zum Anrollen".

Klingt zuerst mal nach Batterie. Naja, die Beste ist die eingebaute Billigbatterie sicherlich nicht, aber das Messen der Batteriespannung zeigt, das Problem steckt im Anlasser. Ein neuer Anlasser kostet ja nicht die Welt, also gleich mal schauen. Zum Glück schaue ich genauer und sehe, die Anlasser die angeboten werden sind extra gekennzeichnet mit: "nur LHD".

LHD? Ah, Left-Hand-Drive - also Linkslenker. Meiner ist ein Rechtslenker. Wo ist da jetzt der Unterschied? Bei genauem vergleichen ist schnell zu sehen, der Anlasser ist einfach auf der anderen Seite des Motors und damit ist die Öffnung für das Ritzel des Anlassers auf der anderen Seite. Spiegelverkehrt sozusagen. Stundenlange Suche im Internet nach der Teilenummer die auf dem Anlasser drauf steht. In England via Ebay innerhalb von 2 Wochen zu bekommen. 2 Wochen? Ich will diesen Sommer fahren und nicht erst im Herbst! Möglich wäre den Anlasser zu einem Reparaturbetrieb einschicken, am besten per Express. Aber was das wieder kostet.  War schon drauf und dran  den Anlasser einzupacken,  da entdecke ich bei einem Reparaturbetrieb einen Anlasser auf Lager, etwa 100km entfernt in Saarbrücken.  Zum Glück hab ich Urlaub, also kurz per Telefon Rückversichert, dass das auch stimmt und gleich reserviert, ins Auto gestiegen und losgefahren.  Kurzer Familienausflug nach Saarbrücken, wieder nach Hause und am Abend war auch dieses Problem behoben.

29.07.2017 Temperaturanzeige

Die Kühlwasser- Temperaturanzeige ist ohne genaue Gradangabe. Und zugleich zeigt Sie immer nicht 1/2 sondern wenn der Motor warm ist 3/4. Das verunsichert mich etwas und ich beschließe ein neues Instrument von "Smiths" zu kaufen und einzubauen. Ist nicht nötig, aber ich bin ein wenig ein Perfektionist was solche Dinge angeht.

Neues Instrument erhalten und eingebaut. Keine Veränderung, Zeiger ist bei 120 °C. Kann ja eigentlich nicht sein, dass die Temperatur so hoch ist,denn dann würde der Kühler überkochen. Habe das mit einem Infrarot-Thermometer überprüft. Wenn der Motor warm ist  messe ich knappe 90° C. Ok, dann muss der Temperaturgeber falsch sein und passt nicht zum Instrument.

03.08.17 - Temperaturgeber Kühlwasser

Die Suche nach einem passenden Temperaturgeber ist irgendwie nicht so einfach. Im Internet gibt es mehrere, aber welcher passt nun. Eine Anfrage per Mail an Smiths löst das Problem sehr schnell. Der Kundenservice ist richtig gut und liefert mir sogar eine Kennlinie des Temperaturgebers inkl. genauer Typenbezeichnung mit. Mit dieser Typenbezeichnung konnte ich bei "Oltimerteile Saar" einen passenden bestellen.

Der Austausch läuft problemlos. Gut, Kühlwasser läuft natürlich raus wenn man den Temperaturgeber entfernt aber kann man auffangen.

Das Problem danach ist nur, dass die Temperatur immer noch zu hoch angezeigt wird.

Ok, analytisch vorgehen: Temperaturgeber raus nehmen und in Wasserkocher rein hängen. Kochendes Wasser wird mir viel zu hoch angezeigt. Woher kommt denn nun das? 
Das kann eigentlich nur an der Spannungsversorgung des Instruments liegen. Manche Smiths Instrumente (Wassertemp. Tankanzeige, Öltemperatur) benötigen 10 Volt, welche über einer Spannungsregler bereitgestellt werden. Kurz nachgemessen: Der Spannungsregler gibt 12 Volt aus. Gut, neuen beschaffen. 

07.08.17 Neuer Spannungsrgeler

Der neue Spannungsregler für die Instrumente ist  in 5 Minuten eingebaut. Danach zeigt die Kühlwassertemperatur 100 Grad. Na gut, schon mal halbwegs in der richtigen Richtung. Ich ignoriers nun einfach mal weiter, auch wenns schwerfällt.

24.08.17 Gutachten

Heute habe ich einen Termin mit dem Gutachter von Classic Data zur Kurzbewertung für die Versicherung. Der Gutachter begrüsste mich mit:  "Ach Sie wollen Ihren Morgan begutachten!" Antwort: Nö,  das ist ein Merlin! Danach lief einmal ums Auto rum, machte ein paar Fotos. Besondere Informationen zum Motor oder Getriebe interessierten Ihn nicht. Klar kannte er das Auto eigentlich nicht. Woher auch, viel zu selten. 

Nachtrag: 5 Wochen später hab ich das Kurzgutachten erhalten. Wie schon bei vielen anderen ist der Wert laut Gutachten sehr viel geringer wie der Marktübliche.

03.09.17 Vorbereitung für die Wartung über den Winter

Der Herbst beginnt so langsam, also Zeit um die Teile für die Wartung über den Winter zu bestellen.

Das wichtigste zuerst für den kommenden Ölwechsel:

Ölfilter und eine Dichtung für die Ölablaßschraube

Die Kühleranschlüsse sind ein wenig schmodderig. So wie das aus sieht sind die Kühlerschläuche ein wenig hart geworden im Laufe der Jahre und nicht zu 100 % dicht. Also im Prinzip schon dicht aber ein paar Tropfen scheint es manchmal raus zu drücken. Ich wechsel die einfach aus.  

28.10.17 Temperatur zum Xten mal

Schönes Herbstwetter, wenn auch schon etwas kühl. Aber trotzdem wollen wir nochmal eine Ausfahrt machen.

Merlin aus der Garage geholt, erst mal noch schnell zum Tanken gefahren. 
Ich fahre zuhause auf den Hof und warte bis meine Frau zur Tür raus kommt. Bemerke dabei aber dass so langsam die Kühlwassertemperatur wieder steigt. Bei 115 Grad schalte ich den Motor aus und fluche laut. 

Auto zurück in die Garage und erst mal Motor ein wenig abkühlen lassen. Halbe Stunde später erst mal den Kühlerdeckel mit nem Lappen öffnen, damit ich mich nicht verbrühe. Motor gestartet und zugleich gesehen dass kein Wasserfluß im Kühler zu sehen ist. Kurz überlegt, wahrscheinlich ein nicht mehr öffnender Thermostat. Ha, den hab ich sogar als Ersatzteil da. Also, Werkstattklamotten anziehen, 

Ärmel hoch krempeln, Wasserschlauch entfernen, Wasser auffangen, Thermostat ausbauen, neuen einbauen, Wasser wieder auffüllen.

Motor starten bei offenem Kühlerdeckel und warten. Kühlwasser bewegt sich nicht obwohl die Kühlwassertemperatur auf dem Instrument 100 Grad anzeigt. Mist, der Thermostat wars also nicht. Ergo muss es die Kühlwasserpumpe sein. Die bestell ich gleich mal. Ausfahrt abgesagt für dieses Wochenende. 

 

04.11.17 Wasserpumpe

Die Wasserpumpe ist angekommen und soll heute die alte ersetzen.  Erst mal wieder Kühlwasser ablassen. Dann Kühler ausbauen um mehr platz zu haben, dann noch den Keilriemen runter nehmen, da dieser die Wasserpumpe mit antreibt. Dann den mechanischen Lüfter abschrauben, und endlich kann man die Wasserpumpe abschrauben. Die alte Wasserpumpe sieht eigentlich ganz gut aus. Qietscht ein wenig beim händischen drehen aber sonst nichts kaputt dran. Ok, trotzdem alles rückwärts aber mit neuer Wasserpumpe.

In Summe bin ich nach 4 Stunden fertig. Motor anlassen und warm laufen lassen. Dabei will ich bei offenem Kühlerdeckel schauen wann die Wasserzirkulation beginnt. Temperaturanzeige steigt über 90 °C aber keine Wasserzirkulation. Und genau in diesem Moment wird mir klar was los ist. Ich nehm mir mein Voltmessgerät und messe die Versorgungsspannung am Temperaturinstrument. 12 Volt. Misst, da sollten doch nur 10 Volt anliegen. Damit zeigt das Instrument wieder mal eine viel zu hohe Temperatur an und der Thermostat hat sicherlich noch geöffnet wenn ich 90 Grad ablese. Der ganze Aufwand war gar nicht notwendig. Weder der Thermostat war defekt noch die Wasserpumpe. Schöne Sch…. aber na gut, ich hab ne neue Wasserpumpe und nen neuen Thermostat drin und ich habe was dabei gelernt. Zumindest dass man bei der Fehlersuche bedächtiger und mit mehr Grips vorgehen sollte. Warum hab ich denn die Wassertemperatur nie gemessen?

Ok, nun ist also der Spannungsregler schon wieder kaputt. Ich könnte mir noch mal einen von Smiths bestellen oder, da ich mal Elektroniker gelernt habe, mir einen selber zusammenbauen der mehr Leistung abgeben kann.

16.11.17 Neuer Spannungsregler

Bevor ich selber einen Spannungsregler zusammenlöte habe ich mir bei ebay einen digitalen Spannungsregler für wenig Geld aus CHina bestellt. Dieser ist einstellbar und kann um einiges mehr Leistung als der Originale raus geben. Fix eingebaut, eingestellt und siehe da: Die Temperatur ist wieder in der richtigen Richtung.

Da ich aber jetzt eh schon wieder an der Elektrik rum fummel, schaue ich mir  das alte Temperaturinstrument genauer an. Eventuell könnte man ja mit einem Vorwiderstand die Anzeige mal korrigieren. Ich öffne das Gehäuse des alten Instruments und finde ein einfachst aufgebautes Drehspuleninstrument wieder. Dabei entdecke ich, dass der Zeiger justierbar ist über eine von hinten zugänglichen  Schraubenzieher - Schlitz. Na, perfekt, damit ist die Justage des Zeigers ganz schnell erledigt und  das Instrument zeigt mir 100 Grad an, wenn auch 100 Grad heißes Kühlwasser da ist. Das habe ich übrigens mit dem Temperaturgeber im Wasserkocher ausprobiert.

23.11.17 Elektronische Zündung

Es ist schon langsam richtig Kalt in der Garage. Aber heute muss ich einen Umbau von Unterbrecher-Zündung auf eine Kontaktlose Zündung wagen. Ich hatte mir diese Woche einen Umbausatz von der Firma Fulmax gekauft. Bei dieem Umbau wird der Unterbrecherkontakt ersetzt durch eine Kontaktlose, elektronische Zündung, direkt eingebaut im Verteiler. Von außen sieht man keinen Unterscheid. Der Aufwand war recht gering, nach einer Stunde war alles erledigt und ich muss weder Unterbrecherkontakt neu einstellen noch regelmässig ersetzen. So gefällt mir das.

Wo ich aber gerade dabei bin, ersetze ich auch gleich noch alle Zündkabel.

Teileliste in 2017

Benötigte Teile Lieferant Preis
Zündspule gebraucht Rudi 0 €
Keilriemen Contitech AVX 10X850  Amazon 7,34 €
Anlasser  Blass & Ziegler  125
Kühlwasser - Temperaturgeber Smiths (TT6811-01) Oldtimerteile Saar 22,90€
Smiths Wassertemperatur Instrument Classic Oldtimerteile Saar 62,90€
Smiths Spannungsregler  Oldtimerteile Saar 10€
Kühlerschlauch unten Motomobil 14,40€
Kühlerschlauch oben Motomobil 14,40€
Thermostat Motomobil 12€
Wasserpumpe Motomobil 35,40€
Spannungsregler ebay 10€
Kontaktlose Zündung - Umrüstsatz Fulmax 80€
Zündkabel Motomobil 25€